summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/jabber/kioslave/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2012-10-26 13:56:01 +0200
committerSlávek Banko <slavek.banko@axis.cz>2012-10-26 13:56:01 +0200
commit93dc872306fb4daa2eda10382fff841fd6b9bcdc (patch)
treec1d99224be66d930daaa4cd2fc0cd497f17b7bc3 /kopete/protocols/jabber/kioslave/CMakeLists.txt
parentf425336eafb815261cb12eace29ec0c766cfdd68 (diff)
downloadtdenetwork-93dc872306fb4daa2eda10382fff841fd6b9bcdc.tar.gz
tdenetwork-93dc872306fb4daa2eda10382fff841fd6b9bcdc.zip
Fix various cmake build issues
Diffstat (limited to 'kopete/protocols/jabber/kioslave/CMakeLists.txt')
-rw-r--r--kopete/protocols/jabber/kioslave/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kopete/protocols/jabber/kioslave/CMakeLists.txt b/kopete/protocols/jabber/kioslave/CMakeLists.txt
index 9539457b..24b4ce81 100644
--- a/kopete/protocols/jabber/kioslave/CMakeLists.txt
+++ b/kopete/protocols/jabber/kioslave/CMakeLists.txt
@@ -35,8 +35,8 @@ install( FILES jabberdisco.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
tde_add_kpart( kio_jabberdisco AUTOMOC
SOURCES jabberdisco.cpp
LINK
- jabberclient-static idn
+ jabberclient-static
iris_xmpp_core-static iris_xmpp_im-static iris_jabber-static iris-static
- qca-static cutestuff_network-static cutestuff_util-static kio-shared
+ qca-static cutestuff_network-static cutestuff_util-static kio-shared idn
DESTINATION ${PLUGIN_INSTALL_DIR}
)