summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/msn/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-07-01 19:18:24 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-07-01 19:38:52 +0900
commit68b14f31cdc7c80e149a434fac04905e22a70f94 (patch)
treedf7a046051ee22c0cc274325e9245ae835ab7d69 /kopete/protocols/msn/Makefile.am
parent9b9763c73df7717794550600bc647d835e8455d5 (diff)
downloadtdenetwork-68b14f31cdc7c80e149a434fac04905e22a70f94.tar.gz
tdenetwork-68b14f31cdc7c80e149a434fac04905e22a70f94.zip
Replace kdemacros.h with tdemacros.h
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit dd8d99038909d994be861a5e772e337cf17a66bf)
Diffstat (limited to 'kopete/protocols/msn/Makefile.am')
-rw-r--r--kopete/protocols/msn/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kopete/protocols/msn/Makefile.am b/kopete/protocols/msn/Makefile.am
index 10d05490..1ec33476 100644
--- a/kopete/protocols/msn/Makefile.am
+++ b/kopete/protocols/msn/Makefile.am
@@ -34,7 +34,7 @@ kopete_msn_la_LIBADD = libkopete_msn_shared.la
kopete_msn_la_LDFLAGS = -no-undefined -module $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -lkopete_videodevice -L../../libkopete/avdevice/
dummy.cpp: $(srcdir)/Makefile.am
- echo '#include "kdemacros.h"' > $@
+ echo '#include "tdemacros.h"' > $@
echo 'extern "C" TDE_EXPORT void *init_libkopete_msn_shared();' >> $@
echo 'extern "C" TDE_EXPORT void *init_kopete_msn() { return init_libkopete_msn_shared(); }' >> $@