summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/msn/webcam/libmimic/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-03-29 00:54:51 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-03-29 00:54:51 +0900
commit0486034738b850c210b1389a8c3ae51a6b9fad23 (patch)
treeb1e3a4dbf9673b5e0031e8225e88f5dd490585a5 /kopete/protocols/msn/webcam/libmimic/CMakeLists.txt
parent4bd7620e88d450995b78c201f9e7d9181f62ea6a (diff)
downloadtdenetwork-0486034738b850c210b1389a8c3ae51a6b9fad23.tar.gz
tdenetwork-0486034738b850c210b1389a8c3ae51a6b9fad23.zip
Removed MSN support across Kopete by removing the MSN protocol and the netmeeting plugin.
This resolves bug 1547.
Diffstat (limited to 'kopete/protocols/msn/webcam/libmimic/CMakeLists.txt')
-rw-r--r--kopete/protocols/msn/webcam/libmimic/CMakeLists.txt24
1 files changed, 0 insertions, 24 deletions
diff --git a/kopete/protocols/msn/webcam/libmimic/CMakeLists.txt b/kopete/protocols/msn/webcam/libmimic/CMakeLists.txt
deleted file mode 100644
index 5a340661..00000000
--- a/kopete/protocols/msn/webcam/libmimic/CMakeLists.txt
+++ /dev/null
@@ -1,24 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${GLIB2_INCLUDE_DIRS}
-)
-
-
-##### mimic (static) ############################
-
-tde_add_library( mimic STATIC_PIC
- SOURCES
- mimic.c encode.c decode.c bitstring.c vlc_common.c vlc_encode.c
- vlc_decode.c fdct_quant.c idct_dequant.c colorspace.c deblock.c
- LINK ${GLIB2_LIBRARIES}
-)