summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/testbed/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-18 10:52:13 -0600
committerSlávek Banko <slavek.banko@axis.cz>2012-08-05 19:16:15 +0200
commit5691aad400562d215e6234e3d31eb0a865effa3c (patch)
tree5114cb7316eda86fce10f4609e7dbc7836846ee8 /kopete/protocols/testbed/Makefile.am
parent49deb564a46581cf305a60b7da2f4949efa9a757 (diff)
downloadtdenetwork-5691aad400562d215e6234e3d31eb0a865effa3c.tar.gz
tdenetwork-5691aad400562d215e6234e3d31eb0a865effa3c.zip
Update kdenetwork Autotools for new DSO linkage style
(cherry picked from commit d81f0e49aa19d9a3b627e140306abb10e3b26026)
Diffstat (limited to 'kopete/protocols/testbed/Makefile.am')
-rw-r--r--kopete/protocols/testbed/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kopete/protocols/testbed/Makefile.am b/kopete/protocols/testbed/Makefile.am
index b414547a..96f02eae 100644
--- a/kopete/protocols/testbed/Makefile.am
+++ b/kopete/protocols/testbed/Makefile.am
@@ -7,7 +7,7 @@ AM_CPPFLAGS = $(KOPETE_INCLUDES) -I$(srcdir)/ui -Iui $(all_includes)
noinst_HEADERS = testbedprotocol.h testbedcontact.h testbedaccount.h testbedaddcontactpage.h testbededitaccountwidget.h testbedfakeserver.h testbedincomingmessage.h
kde_module_LTLIBRARIES = kopete_testbed.la
kopete_testbed_la_SOURCES = testbedprotocol.cpp testbedcontact.cpp testbedaccount.cpp testbedaddcontactpage.cpp testbedaddui.ui testbededitaccountwidget.cpp testbedaccountpreferences.ui testbedfakeserver.cpp testbedincomingmessage.cpp
-kopete_testbed_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
+kopete_testbed_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
kopete_testbed_la_LIBADD = ../../libkopete/avdevice/libkopete_videodevice.la \
ui/libkopetetestbedui.la ../../libkopete/libkopete.la $(LIB_KIO)