summaryrefslogtreecommitdiffstats
path: root/kppp/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2016-01-16 15:24:40 +0100
committerSlávek Banko <slavek.banko@axis.cz>2016-01-16 15:25:00 +0100
commit1a396e9b94018ba4c0b3fa187cf1c75c225b2c34 (patch)
tree7e0a8703183059f55964e74df8cab5735e6ae60d /kppp/CMakeLists.txt
parent38e2fae744670b7b4cfa8fc271b797396b8f2c09 (diff)
downloadtdenetwork-1a396e9b94018ba4c0b3fa187cf1c75c225b2c34.tar.gz
tdenetwork-1a396e9b94018ba4c0b3fa187cf1c75c225b2c34.zip
Add default ppp-options for kppp
This resolves Bug 2529 Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit affe0744622bc39fef37896c1a488bf0d53b1c8b)
Diffstat (limited to 'kppp/CMakeLists.txt')
-rw-r--r--kppp/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/kppp/CMakeLists.txt b/kppp/CMakeLists.txt
index c2ea4e64..efbaa021 100644
--- a/kppp/CMakeLists.txt
+++ b/kppp/CMakeLists.txt
@@ -34,6 +34,9 @@ link_directories(
install( FILES Kppp.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+install( FILES ppp-options
+ DESTINATION ${SYSCONF_INSTALL_DIR}/ppp/peers
+ RENAME kppp-options )
##### kppp (executable) #########################