summaryrefslogtreecommitdiffstats
path: root/lanbrowsing/tdeio_lan/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 21:04:23 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 21:04:23 -0600
commit4140fee92e2293c37a8e9aa8f21254dc66433a0a (patch)
treee34af01d770eb757086498062850842e7b525bd3 /lanbrowsing/tdeio_lan/Makefile.am
parent44c26994c9087200cf941f08df9f77b553a1365e (diff)
downloadtdenetwork-4140fee92e2293c37a8e9aa8f21254dc66433a0a.tar.gz
tdenetwork-4140fee92e2293c37a8e9aa8f21254dc66433a0a.zip
Rename kiobuffer and KHTML
Diffstat (limited to 'lanbrowsing/tdeio_lan/Makefile.am')
-rw-r--r--lanbrowsing/tdeio_lan/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/lanbrowsing/tdeio_lan/Makefile.am b/lanbrowsing/tdeio_lan/Makefile.am
new file mode 100644
index 00000000..df87f09d
--- /dev/null
+++ b/lanbrowsing/tdeio_lan/Makefile.am
@@ -0,0 +1,31 @@
+## Makefile.am of tdebase/tdeioslave/man
+
+INCLUDES= $(all_includes)
+
+####### Files
+
+kde_module_LTLIBRARIES = tdeio_lan.la
+
+tdeio_lan_la_SOURCES = tdeio_lan.cpp
+tdeio_lan_la_LIBADD = $(LIB_KIO)
+tdeio_lan_la_LDFLAGS = -module -avoid-version -no-undefined $(all_libraries) $(KDE_RPATH)
+
+noinst_HEADERS = tdeio_lan.h
+
+kdelnk_DATA = lan.protocol rlan.protocol
+kdelnkdir = $(kde_servicesdir)
+
+remote_DATA = lan.desktop
+remotedir = $(kde_datadir)/konqueror/dirtree/remote
+
+remoteio_DATA = lan.desktop
+remoteiodir = $(kde_datadir)/remoteview
+
+konq_sidebartree_DATA = lisa.desktop
+konq_sidebartreedir = $(kde_datadir)/konqsidebartng/virtual_folders/services
+
+METASOURCES = AUTO
+
+messages:
+ $(XGETTEXT) *.cpp -o $(podir)/tdeio_lan.pot
+