summaryrefslogtreecommitdiffstats
path: root/tdednssd/ioslave/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 16:12:19 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 16:12:19 -0600
commit44c26994c9087200cf941f08df9f77b553a1365e (patch)
treed44f6b84c9218232ee50a929258431c9eadbc99d /tdednssd/ioslave/Makefile.am
parent1334b51442f51913f8d8f1e908674bb20a7ab415 (diff)
downloadtdenetwork-44c26994c9087200cf941f08df9f77b553a1365e.tar.gz
tdenetwork-44c26994c9087200cf941f08df9f77b553a1365e.zip
Rename kioslaves
Diffstat (limited to 'tdednssd/ioslave/Makefile.am')
-rw-r--r--tdednssd/ioslave/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tdednssd/ioslave/Makefile.am b/tdednssd/ioslave/Makefile.am
index 266dfeb4..40de2088 100644
--- a/tdednssd/ioslave/Makefile.am
+++ b/tdednssd/ioslave/Makefile.am
@@ -1,10 +1,10 @@
INCLUDES = $(all_includes)
-kde_module_LTLIBRARIES = kio_zeroconf.la
+kde_module_LTLIBRARIES = tdeio_zeroconf.la
-kio_zeroconf_la_SOURCES = dnssd.cpp
-kio_zeroconf_la_LIBADD = $(LIB_KDNSSD) $(LIB_KIO)
-kio_zeroconf_la_LDFLAGS = -avoid-version -module $(all_libraries) $(KDE_PLUGIN) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+tdeio_zeroconf_la_SOURCES = dnssd.cpp
+tdeio_zeroconf_la_LIBADD = $(LIB_KDNSSD) $(LIB_KIO)
+tdeio_zeroconf_la_LDFLAGS = -avoid-version -module $(all_libraries) $(KDE_PLUGIN) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
protocol_DATA = zeroconf.protocol invitation.protocol
protocoldir = $(kde_servicesdir)