summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dbce6644..ca9085c6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,6 +27,7 @@ set( PACKAGE tdenetwork )
##### include essential cmake modules ###########
include( FindPkgConfig )
+include( FindThreads )
include( CheckFunctionExists )
include( CheckSymbolExists )
include( CheckIncludeFile )