summaryrefslogtreecommitdiffstats
path: root/kdict/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdict/CMakeLists.txt')
-rw-r--r--kdict/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kdict/CMakeLists.txt b/kdict/CMakeLists.txt
index 190f17c8..d699394b 100644
--- a/kdict/CMakeLists.txt
+++ b/kdict/CMakeLists.txt
@@ -39,5 +39,5 @@ tde_add_tdeinit_executable( kdict AUTOMOC
SOURCES
dcopinterface.skel main.cpp actions.cpp dict.cpp options.cpp
queryview.cpp toplevel.cpp sets.cpp matchview.cpp application.cpp
- LINK khtml-shared pthread
+ LINK tdehtml-shared pthread
)