summaryrefslogtreecommitdiffstats
path: root/kdict/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdict/CMakeLists.txt')
-rw-r--r--kdict/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kdict/CMakeLists.txt b/kdict/CMakeLists.txt
index dd9db235..d8fd9eec 100644
--- a/kdict/CMakeLists.txt
+++ b/kdict/CMakeLists.txt
@@ -44,5 +44,5 @@ tde_add_tdeinit_executable( kdict AUTOMOC
SOURCES
dcopinterface.skel main.cpp actions.cpp dict.cpp options.cpp
queryview.cpp toplevel.cpp sets.cpp matchview.cpp application.cpp
- LINK tdehtml-shared pthread
+ LINK tdehtml-shared ${CMAKE_THREAD_LIBS_INIT}
)