summaryrefslogtreecommitdiffstats
path: root/kdict/applet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdict/applet/CMakeLists.txt')
-rw-r--r--kdict/applet/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/kdict/applet/CMakeLists.txt b/kdict/applet/CMakeLists.txt
index ad2d6b7d..2b702285 100644
--- a/kdict/applet/CMakeLists.txt
+++ b/kdict/applet/CMakeLists.txt
@@ -22,9 +22,11 @@ link_directories(
##### other data ################################
-install( FILES
- kdictapplet.desktop
- DESTINATION ${DATA_INSTALL_DIR}/kicker/applets )
+tde_create_translated_desktop(
+ SOURCE kdictapplet.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/kicker/applets
+ PO_DIR kdict-desktops
+)
##### kdict_panelapplet (module) ################