summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/torrent/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kfile-plugins/torrent/Makefile.am')
-rw-r--r--kfile-plugins/torrent/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kfile-plugins/torrent/Makefile.am b/kfile-plugins/torrent/Makefile.am
index 9727be90..a6e7bd7f 100644
--- a/kfile-plugins/torrent/Makefile.am
+++ b/kfile-plugins/torrent/Makefile.am
@@ -9,7 +9,7 @@ noinst_HEADERS = kfile_torrent.h bbase.h bdict.h bytetape.h \
kde_module_LTLIBRARIES = kfile_torrent.la
kfile_torrent_la_SOURCES = bytetape.cpp bint.cpp bstring.cpp blist.cpp bdict.cpp kfile_torrent.cpp
-kfile_torrent_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
+kfile_torrent_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
kfile_torrent_la_LIBADD = $(LIB_KIO)
# let automoc handle all of the meta source files (moc)