summaryrefslogtreecommitdiffstats
path: root/kget/kget_plug_in/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kget/kget_plug_in/Makefile.am')
-rw-r--r--kget/kget_plug_in/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/kget/kget_plug_in/Makefile.am b/kget/kget_plug_in/Makefile.am
new file mode 100644
index 00000000..4e2afd67
--- /dev/null
+++ b/kget/kget_plug_in/Makefile.am
@@ -0,0 +1,13 @@
+INCLUDES = $(all_includes)
+
+kde_module_LTLIBRARIES = khtml_kget.la
+
+khtml_kget_la_METASOURCES = AUTO
+khtml_kget_la_SOURCES = kget_plug_in.cpp kget_linkview.cpp links.cpp
+khtml_kget_la_LIBADD = $(LIB_KHTML)
+khtml_kget_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+
+KDE_ICON = AUTO
+
+part_DATA = kget_plug_in.rc kget_plug_in.desktop
+partdir = $(kde_datadir)/khtml/kpartplugins