summaryrefslogtreecommitdiffstats
path: root/knewsticker/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'knewsticker/common/Makefile.am')
-rw-r--r--knewsticker/common/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/knewsticker/common/Makefile.am b/knewsticker/common/Makefile.am
index 5e90dabb..d8fcbc3b 100644
--- a/knewsticker/common/Makefile.am
+++ b/knewsticker/common/Makefile.am
@@ -9,5 +9,5 @@ METASOURCES = AUTO
libknewstickercommon_la_SOURCES = newsiconmgr.cpp xmlnewsaccess.cpp \
configaccess.cpp newsiconmgr.skel newsengine.cpp
-libknewstickercommon_la_LIBADD = $(LIB_KIO) $(LIB_TDECORE)
+libknewstickercommon_la_LIBADD = $(LIB_TDEIO) $(LIB_TDECORE)
libknewstickercommon_la_LDFLAGS = $(all_libraries) -no-undefined