summaryrefslogtreecommitdiffstats
path: root/knewsticker/knewstickerstub/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'knewsticker/knewstickerstub/CMakeLists.txt')
-rw-r--r--knewsticker/knewstickerstub/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/knewsticker/knewstickerstub/CMakeLists.txt b/knewsticker/knewstickerstub/CMakeLists.txt
index 970db280..d25f25a6 100644
--- a/knewsticker/knewstickerstub/CMakeLists.txt
+++ b/knewsticker/knewstickerstub/CMakeLists.txt
@@ -33,6 +33,6 @@ install( FILES
tde_add_executable( knewstickerstub AUTOMOC
SOURCES knewstickerstub.cpp
- LINK knewstickercommon-static kio-shared
+ LINK knewstickercommon-static tdeio-shared
DESTINATION ${BIN_INSTALL_DIR}
)