summaryrefslogtreecommitdiffstats
path: root/knewsticker/kntsrcfilepropsdlg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'knewsticker/kntsrcfilepropsdlg/Makefile.am')
-rw-r--r--knewsticker/kntsrcfilepropsdlg/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/knewsticker/kntsrcfilepropsdlg/Makefile.am b/knewsticker/kntsrcfilepropsdlg/Makefile.am
new file mode 100644
index 00000000..9782b90c
--- /dev/null
+++ b/knewsticker/kntsrcfilepropsdlg/Makefile.am
@@ -0,0 +1,12 @@
+INCLUDES = -I$(top_srcdir)/knewsticker/common -I$(top_srcdir)/librss $(all_includes)
+
+kde_module_LTLIBRARIES = libkntsrcfilepropsdlg.la
+
+libkntsrcfilepropsdlg_la_SOURCES = kntsrcfilepropsdlg.cpp \
+ kntsrcfilepropsdlgwidget.ui
+libkntsrcfilepropsdlg_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
+libkntsrcfilepropsdlg_la_LIBADD = $(LIB_KIO) ../common/libknewstickercommon.la ../../librss/librss.la
+libkntsrcfilepropsdlg_la_METASOURCES = AUTO
+
+service_DATA = kntsrcfilepropsdlg.desktop
+servicedir = $(kde_servicesdir)