summaryrefslogtreecommitdiffstats
path: root/kopete/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/CMakeLists.txt')
-rw-r--r--kopete/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/kopete/CMakeLists.txt b/kopete/CMakeLists.txt
new file mode 100644
index 00000000..f04465a7
--- /dev/null
+++ b/kopete/CMakeLists.txt
@@ -0,0 +1,24 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+# NOTE some files was renamed:
+# kopetemessagemanager.h -> kopetechatsession.h
+# kopetemessagemanagerfactory.h -> kopetechatsessionmanager.h
+
+include( ConfigureChecks.cmake )
+
+add_subdirectory( libkopete )
+add_subdirectory( kopete )
+add_subdirectory( protocols )
+add_subdirectory( plugins )
+add_subdirectory( icons )
+add_subdirectory( sounds )
+add_subdirectory( styles )