summaryrefslogtreecommitdiffstats
path: root/kopete/kopete/contactlist/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/kopete/contactlist/Makefile.am')
-rw-r--r--kopete/kopete/contactlist/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/kopete/kopete/contactlist/Makefile.am b/kopete/kopete/contactlist/Makefile.am
index 785f890d..5f28c71c 100644
--- a/kopete/kopete/contactlist/Makefile.am
+++ b/kopete/kopete/contactlist/Makefile.am
@@ -15,13 +15,13 @@ libkopetecontactlist_la_SOURCES = kopetemetacontactlvi.cpp \
kopetestatusgroupviewitem.cpp kopetegroupviewitem.cpp kopetecontactlistview.cpp \
kopetegvipropswidget.ui kopetemetalvipropswidget.ui kopetelviprops.cpp \
kopeteaddrbookexport.cpp kopeteaddrbookexportui.ui customnotifications.ui \
- customnotificationprops.cpp kopetegrouplistaction.cpp kabcexport.cpp \
- kabcexport_base.ui
+ customnotificationprops.cpp kopetegrouplistaction.cpp tdeabcexport.cpp \
+ tdeabcexport_base.ui
libkopetecontactlist_la_LDFLAGS = $(all_libraries) -ltdefx
libkopetecontactlist_la_LIBADD = -ltdeabc ../../libkopete/libkopete.la ../addcontactwizard/libkopeteaddcontactwizard.la $(LIB_TDEUI) $(LIB_XRENDER)
-noinst_HEADERS = kopeteaddrbookexport.h customnotificationprops.h kabcexport.h
+noinst_HEADERS = kopeteaddrbookexport.h customnotificationprops.h tdeabcexport.h
KDE_OPTIONS = nofinal