summaryrefslogtreecommitdiffstats
path: root/kopete/libkopete/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/libkopete/CMakeLists.txt')
-rw-r--r--kopete/libkopete/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kopete/libkopete/CMakeLists.txt b/kopete/libkopete/CMakeLists.txt
index 113289cb..7c1130ea 100644
--- a/kopete/libkopete/CMakeLists.txt
+++ b/kopete/libkopete/CMakeLists.txt
@@ -46,7 +46,7 @@ install( FILES
kopetemimetypehandler.h kopeteonlinestatus.h kopeteonlinestatusmanager.h
kopetepasswordedaccount.h kopetepassword.h kopeteplugin.h
kopeteprotocol.h kopetesimplemessagehandler.h kopetetask.h
- kopetetransfermanager.h kopeteuiglobal.h kabcpersistence.h
+ kopetetransfermanager.h kopeteuiglobal.h tdeabcpersistence.h
managedconnectionaccount.h kopetenotifydataobject.h
kopeteversion.h kopeteprefs.h kopetepicture.h webcamwidget.h
kopetepluginmanager.h kopeteblacklister.h
@@ -80,7 +80,7 @@ tde_add_library( kopete SHARED AUTOMOC
kopetetask.cpp kopetemimesourcefactory.cpp kopeteeventpresentation.cpp
kopetenotifyevent.cpp kopetenotifydataobject.cpp kopeteblacklister.cpp
kopetemessageevent.cpp kopetemessagehandler.cpp kopetemessagehandlerchain.cpp
- kopetesimplemessagehandler.cpp kopeteproperties.cpp kabcpersistence.cpp
+ kopetesimplemessagehandler.cpp kopeteproperties.cpp tdeabcpersistence.cpp
connectionmanager.skel clientiface.stub managedconnectionaccount.cpp
networkstatuscommon.h kopeteconfig.kcfgc kopeteutils.cpp
kopeteprefs.cpp kopetepicture.cpp webcamwidget.cpp