summaryrefslogtreecommitdiffstats
path: root/kopete/libkopete/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/libkopete/Makefile.am')
-rw-r--r--kopete/libkopete/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/kopete/libkopete/Makefile.am b/kopete/libkopete/Makefile.am
index 07d661f8..56fd99bb 100644
--- a/kopete/libkopete/Makefile.am
+++ b/kopete/libkopete/Makefile.am
@@ -30,19 +30,19 @@ libkopete_la_SOURCES = knotification.cpp connectionmanager.cpp kopeteonlinestatu
kopetemimetypehandler.cpp kopetetask.cpp kopetemimesourcefactory.cpp \
kopeteeventpresentation.cpp kopetenotifyevent.cpp kopetenotifydataobject.cpp kopeteblacklister.cpp \
kopetemessageevent.cpp kopetemessagehandler.cpp kopetemessagehandlerchain.cpp \
- kopetesimplemessagehandler.cpp kopeteproperties.cpp kabcpersistence.cpp connectionmanager.skel \
+ kopetesimplemessagehandler.cpp kopeteproperties.cpp tdeabcpersistence.cpp connectionmanager.skel \
clientiface.stub managedconnectionaccount.cpp networkstatuscommon.h kopeteconfig.kcfgc kopeteutils.cpp \
kopeteprefs.cpp kopetepicture.cpp webcamwidget.cpp
libkopete_la_LDFLAGS = -no-undefined -version-info 1:0:0 $(all_libraries)
-libkopete_la_LIBADD = -ltdeabc ui/libkopeteui.la $(COMPAT_LIBS) $(LIB_KIO) $(LIB_XSS) $(LIB_XRENDER)
+libkopete_la_LIBADD = -ltdeabc ui/libkopeteui.la $(COMPAT_LIBS) $(LIB_TDEIO) $(LIB_XSS) $(LIB_XRENDER)
kde_kcfg_DATA = kopete.kcfg
#AM_CXXFLAGS = -DQT_PLUGIN
#kde_widget_LTLIBRARIES = libkopetewidgets.la
#libkopetewidgets_la_LDFLAGS = $(KDE_PLUGIN) -module $(all_libraries)
-#libkopetewidgets_la_LIBADD = $(LIB_KIO) libkopete.la ui/libkopeteui.la
+#libkopetewidgets_la_LIBADD = $(LIB_TDEIO) libkopete.la ui/libkopeteui.la
#libkopetewidgets_la_SOURCES = ui/kopetewidgets.cpp
kopetewidgets.cpp: $(srcdir)/kopete.widgets
@@ -62,7 +62,7 @@ kopeteinclude_HEADERS = kopeteaccount.h kopeteaccountmanager.h kopeteawayaction.
kopetechatsession.h kopetechatsessionmanager.h kopetemetacontact.h kopetemimetypehandler.h \
kopeteonlinestatus.h kopeteonlinestatusmanager.h kopetepasswordedaccount.h \
kopetepassword.h kopeteplugin.h kopeteprotocol.h kopetesimplemessagehandler.h kopetetask.h \
- kopetetransfermanager.h kopeteuiglobal.h kabcpersistence.h managedconnectionaccount.h \
+ kopetetransfermanager.h kopeteuiglobal.h tdeabcpersistence.h managedconnectionaccount.h \
kopetenotifydataobject.h kopeteversion.h kopeteprefs.h kopetepicture.h webcamwidget.h \
kopetepluginmanager.h