summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/autoreplace/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/plugins/autoreplace/Makefile.am')
-rw-r--r--kopete/plugins/autoreplace/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/kopete/plugins/autoreplace/Makefile.am b/kopete/plugins/autoreplace/Makefile.am
index 3a0d6440..5ac7bcd8 100644
--- a/kopete/plugins/autoreplace/Makefile.am
+++ b/kopete/plugins/autoreplace/Makefile.am
@@ -6,12 +6,12 @@ SUBDIRS = icons
kde_module_LTLIBRARIES = kopete_autoreplace.la kcm_kopete_autoreplace.la
kopete_autoreplace_la_SOURCES = autoreplaceplugin.cpp autoreplaceconfig.cpp
-kopete_autoreplace_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+kopete_autoreplace_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
kopete_autoreplace_la_LIBADD = ../../libkopete/libkopete.la
kcm_kopete_autoreplace_la_SOURCES = autoreplacepreferences.cpp autoreplaceconfig.cpp autoreplaceprefs.ui
-kcm_kopete_autoreplace_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
-kcm_kopete_autoreplace_la_LIBADD = ../../libkopete/libkopete.la $(LIB_KUTILS)
+kcm_kopete_autoreplace_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+kcm_kopete_autoreplace_la_LIBADD = ../../libkopete/libkopete.la $(LIB_TDEUTILS)
service_DATA = kopete_autoreplace.desktop
servicedir = $(kde_servicesdir)