summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/latex/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/plugins/latex/Makefile.am')
-rw-r--r--kopete/plugins/latex/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/kopete/plugins/latex/Makefile.am b/kopete/plugins/latex/Makefile.am
index 924da747..f2da0e06 100644
--- a/kopete/plugins/latex/Makefile.am
+++ b/kopete/plugins/latex/Makefile.am
@@ -7,11 +7,11 @@ AM_CPPFLAGS = $(KOPETE_INCLUDES) $(all_includes)
kde_module_LTLIBRARIES = kopete_latex.la kcm_kopete_latex.la
kopete_latex_la_SOURCES = latexplugin.cpp latexconfig.kcfgc latexguiclient.cpp
-kopete_latex_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries)
+kopete_latex_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
kopete_latex_la_LIBADD = ../../libkopete/libkopete.la
kcm_kopete_latex_la_SOURCES = latexprefsbase.ui latexpreferences.cpp latexconfig.kcfgc
-kcm_kopete_latex_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries)
+kcm_kopete_latex_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
kcm_kopete_latex_la_LIBADD = $(LIB_KOPETECOMPAT) $(LIB_KUTILS)
service_DATA = kopete_latex.desktop
@@ -24,4 +24,4 @@ bin_SCRIPTS = kopete_latexconvert.sh
kde_kcfg_DATA = latexconfig.kcfg
mydatadir = $(kde_datadir)/kopete_latex
-mydata_DATA = latexchatui.rc \ No newline at end of file
+mydata_DATA = latexchatui.rc