summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/statistics/sqlite/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/plugins/statistics/sqlite/Makefile.am')
-rw-r--r--kopete/plugins/statistics/sqlite/Makefile.am51
1 files changed, 0 insertions, 51 deletions
diff --git a/kopete/plugins/statistics/sqlite/Makefile.am b/kopete/plugins/statistics/sqlite/Makefile.am
deleted file mode 100644
index f647c6d5..00000000
--- a/kopete/plugins/statistics/sqlite/Makefile.am
+++ /dev/null
@@ -1,51 +0,0 @@
-noinst_LTLIBRARIES = \
- libsqlite.la
-
-KDE_CFLAGS = \
- -w
-
-libsqlite_la_CFLAGS = \
- $(all_includes) \
- -DTHREADSAFE=1
-
-libsqlite_la_LDFLAGS = \
- $(LIBPTHREAD)
-
-libsqlite_la_SOURCES = \
- attach.c \
- auth.c \
- btree.c \
- build.c \
- date.c \
- delete.c \
- encode.c \
- expr.c \
- func.c \
- hash.c \
- insert.c \
- legacy.c \
- main.c \
- opcodes.c \
- os_mac.c \
- os_unix.c \
- os_win.c \
- pager.c \
- parse.c \
- pragma.c \
- printf.c \
- random.c \
- select.c \
- shell.c \
- table.c \
- tokenize.c \
- trigger.c \
- update.c \
- utf.c \
- util.c \
- vacuum.c \
- vdbe.c \
- vdbeapi.c \
- vdbeaux.c \
- vdbemem.c \
- where.c
-