summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/translator/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/plugins/translator/Makefile.am')
-rw-r--r--kopete/plugins/translator/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kopete/plugins/translator/Makefile.am b/kopete/plugins/translator/Makefile.am
index 7ab367f9..ef44f573 100644
--- a/kopete/plugins/translator/Makefile.am
+++ b/kopete/plugins/translator/Makefile.am
@@ -6,11 +6,11 @@ kde_module_LTLIBRARIES = kopete_translator.la kcm_kopete_translator.la
kopete_translator_la_SOURCES = translatorplugin.cpp \
translatordialog.cpp translatorguiclient.cpp translatorlanguages.cpp
-kopete_translator_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries)
+kopete_translator_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
kopete_translator_la_LIBADD = ../../libkopete/libkopete.la $(LIB_KIO)
kcm_kopete_translator_la_SOURCES = translatorprefsbase.ui translatorprefs.cpp translatorlanguages.cpp
-kcm_kopete_translator_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries)
+kcm_kopete_translator_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
kcm_kopete_translator_la_LIBADD = ../../libkopete/libkopete.la $(LIB_KUTILS)
service_DATA = kopete_translator.desktop