summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/gadu/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/gadu/Makefile.am')
-rw-r--r--kopete/protocols/gadu/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kopete/protocols/gadu/Makefile.am b/kopete/protocols/gadu/Makefile.am
index 442f8aea..f8741e94 100644
--- a/kopete/protocols/gadu/Makefile.am
+++ b/kopete/protocols/gadu/Makefile.am
@@ -22,7 +22,7 @@ kopete_gadu_la_SOURCES = gaduaway.cpp gadueditcontact.cpp gaducommands.cpp \
gaducontactlist.cpp gadurichtextformat.cpp \
gadudccserver.cpp gadudcctransaction.cpp gadudcc.cpp
-kopete_gadu_la_LDFLAGS = -no-undefined -module $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor -lgadu
+kopete_gadu_la_LDFLAGS = -no-undefined -module $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -lgadu
kopete_gadu_la_LIBADD = ./ui/libgaduui.la \
$(top_builddir)/kopete/libkopete/libkopete.la \
$(GG_LIBS)