summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/gadu/ui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/gadu/ui/CMakeLists.txt')
-rw-r--r--kopete/protocols/gadu/ui/CMakeLists.txt28
1 files changed, 28 insertions, 0 deletions
diff --git a/kopete/protocols/gadu/ui/CMakeLists.txt b/kopete/protocols/gadu/ui/CMakeLists.txt
new file mode 100644
index 00000000..10b5b07d
--- /dev/null
+++ b/kopete/protocols/gadu/ui/CMakeLists.txt
@@ -0,0 +1,28 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include_directories(
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_BINARY_DIR}/kopete/libkopete/ui
+ ${CMAKE_SOURCE_DIR}/kopete/libkopete
+ ${CMAKE_SOURCE_DIR}/kopete/libkopete/ui
+ ${TDE_INCLUDE_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+
+##### gaduui (static) ###########################
+
+tde_add_library( gaduui STATIC_PIC AUTOMOC
+ SOURCES
+ gaduadd.ui gadusearch.ui gadueditaccountui.ui gaduawayui.ui
+ gaduregisteraccountui.ui empty.cpp
+)