summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/groupwise/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/groupwise/Makefile.am')
-rw-r--r--kopete/protocols/groupwise/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kopete/protocols/groupwise/Makefile.am b/kopete/protocols/groupwise/Makefile.am
index 51ac5463..955637aa 100644
--- a/kopete/protocols/groupwise/Makefile.am
+++ b/kopete/protocols/groupwise/Makefile.am
@@ -12,9 +12,9 @@ kde_module_LTLIBRARIES = kopete_groupwise.la
kopete_groupwise_la_SOURCES = gwprotocol.cpp gwcontact.cpp gwaccount.cpp \
gwbytestream.cpp gwconnector.cpp gwmessagemanager.cpp gwcontactlist.cpp
kopete_groupwise_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) \
- $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+ $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
kopete_groupwise_la_LIBADD = ui/libkopetegroupwiseui.la \
- libgroupwise/libgroupwise.la ../../libkopete/libkopete.la $(LIB_KIO)
+ libgroupwise/libgroupwise.la ../../libkopete/libkopete.la $(LIB_TDEIO)
service_DATA = kopete_groupwise.desktop
servicedir = $(kde_servicesdir)