summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/groupwise/libgroupwise/qca/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/groupwise/libgroupwise/qca/src/CMakeLists.txt')
-rw-r--r--kopete/protocols/groupwise/libgroupwise/qca/src/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/kopete/protocols/groupwise/libgroupwise/qca/src/CMakeLists.txt b/kopete/protocols/groupwise/libgroupwise/qca/src/CMakeLists.txt
new file mode 100644
index 00000000..9c74e339
--- /dev/null
+++ b/kopete/protocols/groupwise/libgroupwise/qca/src/CMakeLists.txt
@@ -0,0 +1,22 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include_directories(
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+
+##### groupwise_qca (static) ####################
+
+tde_add_library( groupwise_qca STATIC_PIC AUTOMOC
+ SOURCES qca.cpp
+)