summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/jabber/jingle/libjingle/talk/base/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/jabber/jingle/libjingle/talk/base/Makefile.am')
-rw-r--r--kopete/protocols/jabber/jingle/libjingle/talk/base/Makefile.am32
1 files changed, 16 insertions, 16 deletions
diff --git a/kopete/protocols/jabber/jingle/libjingle/talk/base/Makefile.am b/kopete/protocols/jabber/jingle/libjingle/talk/base/Makefile.am
index 2921049a..ddffd93e 100644
--- a/kopete/protocols/jabber/jingle/libjingle/talk/base/Makefile.am
+++ b/kopete/protocols/jabber/jingle/libjingle/talk/base/Makefile.am
@@ -1,23 +1,23 @@
## Does not compile with final
KDE_OPTIONS = nofinal
-libcricketbase_la_SOURCES = socketaddress.cc \
- jtime.cc \
- asyncudpsocket.cc \
- messagequeue.cc \
- thread.cc \
- physicalsocketserver.cc \
- bytebuffer.cc \
- asyncpacketsocket.cc \
- network.cc \
- asynctcpsocket.cc \
- socketadapters.cc \
+libcricketbase_la_SOURCES = socketaddress.cpp \
+ jtime.cpp \
+ asyncudpsocket.cpp \
+ messagequeue.cpp \
+ thread.cpp \
+ physicalsocketserver.cpp \
+ bytebuffer.cpp \
+ asyncpacketsocket.cpp \
+ network.cpp \
+ asynctcpsocket.cpp \
+ socketadapters.cpp \
md5c.c \
- base64.cc \
- task.cc \
- taskrunner.cc \
- host.cc \
- socketaddresspair.cc
+ base64.cpp \
+ task.cpp \
+ taskrunner.cpp \
+ host.cpp \
+ socketaddresspair.cpp
noinst_HEADERS = asyncfile.h \
common.h \