summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/jabber/jingle/libjingle/talk/xmllite/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/jabber/jingle/libjingle/talk/xmllite/CMakeLists.txt')
-rw-r--r--kopete/protocols/jabber/jingle/libjingle/talk/xmllite/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kopete/protocols/jabber/jingle/libjingle/talk/xmllite/CMakeLists.txt b/kopete/protocols/jabber/jingle/libjingle/talk/xmllite/CMakeLists.txt
index 8b2e72d4..6c5db1cf 100644
--- a/kopete/protocols/jabber/jingle/libjingle/talk/xmllite/CMakeLists.txt
+++ b/kopete/protocols/jabber/jingle/libjingle/talk/xmllite/CMakeLists.txt
@@ -23,6 +23,6 @@ include_directories(
tde_add_library( cricketxmllite STATIC_PIC
SOURCES
- qname.cc xmlbuilder.cc xmlconstants.cc xmlelement.cc xmlnsstack.cc
- xmlparser.cc xmlprinter.cc
+ qname.cpp xmlbuilder.cpp xmlconstants.cpp xmlelement.cpp xmlnsstack.cpp
+ xmlparser.cpp xmlprinter.cpp
)