summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/jabber/libiris/cutestuff/util/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/jabber/libiris/cutestuff/util/CMakeLists.txt')
-rw-r--r--kopete/protocols/jabber/libiris/cutestuff/util/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/kopete/protocols/jabber/libiris/cutestuff/util/CMakeLists.txt b/kopete/protocols/jabber/libiris/cutestuff/util/CMakeLists.txt
new file mode 100644
index 00000000..13d55ca8
--- /dev/null
+++ b/kopete/protocols/jabber/libiris/cutestuff/util/CMakeLists.txt
@@ -0,0 +1,24 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include_directories(
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+
+##### cutestuff_util (static) ###################
+
+tde_add_library( cutestuff_util STATIC_PIC AUTOMOC
+ SOURCES
+ base64.cpp bytestream.cpp qrandom.cpp safedelete.cpp sha1.cpp
+ showtextdlg.cpp
+)