summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/meanwhile/ui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/meanwhile/ui/CMakeLists.txt')
-rw-r--r--kopete/protocols/meanwhile/ui/CMakeLists.txt27
1 files changed, 27 insertions, 0 deletions
diff --git a/kopete/protocols/meanwhile/ui/CMakeLists.txt b/kopete/protocols/meanwhile/ui/CMakeLists.txt
new file mode 100644
index 00000000..434f849b
--- /dev/null
+++ b/kopete/protocols/meanwhile/ui/CMakeLists.txt
@@ -0,0 +1,27 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include_directories(
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_BINARY_DIR}/kopete/libkopete/ui
+ ${CMAKE_SOURCE_DIR}/kopete/libkopete
+ ${CMAKE_SOURCE_DIR}/kopete/libkopete/ui
+ ${TDE_INCLUDE_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+
+##### kopetemeanwhileui (static) ################
+
+tde_add_library( kopetemeanwhileui STATIC_PIC AUTOMOC
+ SOURCES
+ empty.cpp meanwhileeditaccountbase.ui meanwhileaddcontactbase.ui
+)