summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/msn/ui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/msn/ui/CMakeLists.txt')
-rw-r--r--kopete/protocols/msn/ui/CMakeLists.txt29
1 files changed, 0 insertions, 29 deletions
diff --git a/kopete/protocols/msn/ui/CMakeLists.txt b/kopete/protocols/msn/ui/CMakeLists.txt
deleted file mode 100644
index bd70ce80..00000000
--- a/kopete/protocols/msn/ui/CMakeLists.txt
+++ /dev/null
@@ -1,29 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_CURRENT_SOURCE_DIR}/..
- ${CMAKE_BINARY_DIR}/kopete/libkopete/ui
- ${CMAKE_SOURCE_DIR}/kopete/libkopete
- ${CMAKE_SOURCE_DIR}/kopete/libkopete/ui
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-
-##### kopetemsnui (static) ######################
-
-tde_add_library( kopetemsnui STATIC_PIC AUTOMOC
- SOURCES
- msnadd.ui msndebugrawcommand_base.ui msninfo.ui msneditaccountui.ui
- msneditaccountwidget.cpp
-)