summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/oscar/liboscar/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/oscar/liboscar/tests/Makefile.am')
-rw-r--r--kopete/protocols/oscar/liboscar/tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kopete/protocols/oscar/liboscar/tests/Makefile.am b/kopete/protocols/oscar/liboscar/tests/Makefile.am
index 2e1fad6a..72fd8d64 100644
--- a/kopete/protocols/oscar/liboscar/tests/Makefile.am
+++ b/kopete/protocols/oscar/liboscar/tests/Makefile.am
@@ -3,7 +3,7 @@ METASOURCES = AUTO
check_PROGRAMS = tdeunittest clientstream_test logintest userinfotest ssigrouptest redirecttest ipaddrtest
tdeunittest_SOURCES = main.cpp tdeunittest.cpp chatnavtests.cpp
-tdeunittest_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+tdeunittest_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
tdeunittest_LDADD = $(LIB_TDECORE) ../liboscar.la
clientstream_test_SOURCES = clientstream_test.cpp