summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/oscar/liboscar/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/oscar/liboscar/tests/Makefile.am')
-rw-r--r--kopete/protocols/oscar/liboscar/tests/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/kopete/protocols/oscar/liboscar/tests/Makefile.am b/kopete/protocols/oscar/liboscar/tests/Makefile.am
index 57f993f2..2e1fad6a 100644
--- a/kopete/protocols/oscar/liboscar/tests/Makefile.am
+++ b/kopete/protocols/oscar/liboscar/tests/Makefile.am
@@ -1,10 +1,10 @@
INCLUDES = $(all_includes) $(KOPETE_INCLUDES) -I$(top_srcdir)/kopete/protocols/oscar/liboscar
METASOURCES = AUTO
-check_PROGRAMS = kunittest clientstream_test logintest userinfotest ssigrouptest redirecttest ipaddrtest
+check_PROGRAMS = tdeunittest clientstream_test logintest userinfotest ssigrouptest redirecttest ipaddrtest
-kunittest_SOURCES = main.cpp kunittest.cpp chatnavtests.cpp
-kunittest_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-kunittest_LDADD = $(LIB_TDECORE) ../liboscar.la
+tdeunittest_SOURCES = main.cpp tdeunittest.cpp chatnavtests.cpp
+tdeunittest_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+tdeunittest_LDADD = $(LIB_TDECORE) ../liboscar.la
clientstream_test_SOURCES = clientstream_test.cpp
clientstream_test_LDADD = $(LIB_QT) $(LIB_TDECORE) ../liboscar.la
@@ -24,5 +24,5 @@ redirecttest_LDADD = $(LIB_QT) $(LIB_TDECORE) ../liboscar.la
ipaddrtest_SOURCES = ipaddrtest.cpp
ipaddrtest_LDADD = $(LIB_QT) $(LIB_TDECORE) ../liboscar.la
-check: kunittest
- @./kunittest 2>&1 | grep "tests:"
+check: tdeunittest
+ @./tdeunittest 2>&1 | grep "tests:"