summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/winpopup/libwinpopup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/winpopup/libwinpopup/CMakeLists.txt')
-rw-r--r--kopete/protocols/winpopup/libwinpopup/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/kopete/protocols/winpopup/libwinpopup/CMakeLists.txt b/kopete/protocols/winpopup/libwinpopup/CMakeLists.txt
new file mode 100644
index 00000000..4f11898b
--- /dev/null
+++ b/kopete/protocols/winpopup/libwinpopup/CMakeLists.txt
@@ -0,0 +1,24 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include_directories(
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_SOURCE_DIR}/kopete/libkopete
+ ${TDE_INCLUDE_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+
+##### winpopup (static) #########################
+
+tde_add_library( winpopup STATIC_PIC AUTOMOC
+ SOURCES libwinpopup.cpp
+)