summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/yahoo/libkyahoo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/yahoo/libkyahoo/Makefile.am')
-rw-r--r--kopete/protocols/yahoo/libkyahoo/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kopete/protocols/yahoo/libkyahoo/Makefile.am b/kopete/protocols/yahoo/libkyahoo/Makefile.am
index b5e8e034..8524b4b1 100644
--- a/kopete/protocols/yahoo/libkyahoo/Makefile.am
+++ b/kopete/protocols/yahoo/libkyahoo/Makefile.am
@@ -14,10 +14,10 @@ libkyahoo_la_SOURCES = client.cpp task.cpp connector.cpp inputprotocolbase.cpp \
requestpicturetask.cpp yahoobuddyiconloader.cpp stealthtask.cpp sendpicturetask.cpp \
webcamtask.cpp conferencetask.cpp sendauthresptask.cpp pingtask.cpp yabtask.cpp \
yabentry.cpp modifyyabtask.cpp chatsessiontask.cpp sendfiletask.cpp filetransfernotifiertask.cpp \
- receivefiletask.cpp
+ receivefiletask.cpp yahoochattask.cpp
libkyahoo_la_LDFLAGS = -no-undefined $(all_libraries)
libkyahoo_la_LIBADD = $(LIB_QT)
noinst_HEADERS = logintask.h yabentry.h yabtask.h modifyyabtask.h \
- chatsessiontask.h
+ chatsessiontask.h yahoochattask.h
KDE_OPTIONS = nofinal