summaryrefslogtreecommitdiffstats
path: root/kopete/styles/Clear/Contents/Resources/images/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/styles/Clear/Contents/Resources/images/CMakeLists.txt')
-rw-r--r--kopete/styles/Clear/Contents/Resources/images/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/kopete/styles/Clear/Contents/Resources/images/CMakeLists.txt b/kopete/styles/Clear/Contents/Resources/images/CMakeLists.txt
new file mode 100644
index 00000000..0956fac6
--- /dev/null
+++ b/kopete/styles/Clear/Contents/Resources/images/CMakeLists.txt
@@ -0,0 +1,25 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ body-background.png footer-outbound-right.png
+ body-inbound-arrow.png header-inbound-background.png
+ body-inbound-avatar.png header-inbound-left.png
+ body-inbound-background.png header-inbound-right.png
+ body-inbound-left.png header-outbound-background.png
+ body-inbound-right.png header-outbound-left.png
+ body-outbound-arrow.png header-outbound-right.png
+ body-outbound-avatar.png icon-action.png body-outbound-left.png
+ icon-highlighted.png body-outbound-right.png icon-internal.png
+ footer-inbound-background.png icon-me.png footer-inbound-left.png
+ icon-time.png footer-inbound-right.png icon-you.png
+ footer-outbound-background.png footer-outbound-left.png
+ DESTINATION ${DATA_INSTALL_DIR}/kopete/styles/Clear/Contents/Resources/images )