summaryrefslogtreecommitdiffstats
path: root/kopete/styles/Konqi/Contents/Resources/Variants/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/styles/Konqi/Contents/Resources/Variants/CMakeLists.txt')
-rw-r--r--kopete/styles/Konqi/Contents/Resources/Variants/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/kopete/styles/Konqi/Contents/Resources/Variants/CMakeLists.txt b/kopete/styles/Konqi/Contents/Resources/Variants/CMakeLists.txt
new file mode 100644
index 00000000..5aec1cab
--- /dev/null
+++ b/kopete/styles/Konqi/Contents/Resources/Variants/CMakeLists.txt
@@ -0,0 +1,19 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( konqui )
+
+install( FILES
+ Side_blue_moon.css Side_blue_without_transparency.css
+ Side_green_without_trans.css Side_blue.css
+ Side_blue_moon_without_transparency.css Side_green.css
+ Side_green_without_transparency.css
+ DESTINATION ${DATA_INSTALL_DIR}/kopete/styles/Konqi/Contents/Resources/Variants )