summaryrefslogtreecommitdiffstats
path: root/kppp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kppp/Makefile.am')
-rw-r--r--kppp/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kppp/Makefile.am b/kppp/Makefile.am
index 00c72fe3..d0de8ad1 100644
--- a/kppp/Makefile.am
+++ b/kppp/Makefile.am
@@ -55,7 +55,7 @@ kppp_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) $(LIB_TDECORE) -lDCOP
# the libraries to link against. Be aware of the order. First the libraries,
# that depend on the following ones.
-kppp_LDADD = -lm $(LIB_KIO) $(LIB_TDEUI)
+kppp_LDADD = -lm $(LIB_TDEIO) $(LIB_TDEUI)
# this option you can leave out. Just, if you use "make dist", you need it
noinst_HEADERS = kpppwidget.h \