summaryrefslogtreecommitdiffstats
path: root/kppp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kppp/Makefile.am')
-rw-r--r--kppp/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kppp/Makefile.am b/kppp/Makefile.am
index 572add89..00c72fe3 100644
--- a/kppp/Makefile.am
+++ b/kppp/Makefile.am
@@ -51,11 +51,11 @@ kppp_SOURCES = kpppwidget.cpp \
KPPPIface.skel
# the library search path
-kppp_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) $(LIB_KDECORE) -lDCOP
+kppp_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) $(LIB_TDECORE) -lDCOP
# the libraries to link against. Be aware of the order. First the libraries,
# that depend on the following ones.
-kppp_LDADD = -lm $(LIB_KIO) $(LIB_KDEUI)
+kppp_LDADD = -lm $(LIB_KIO) $(LIB_TDEUI)
# this option you can leave out. Just, if you use "make dist", you need it
noinst_HEADERS = kpppwidget.h \