summaryrefslogtreecommitdiffstats
path: root/kppp/Rules/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kppp/Rules/CMakeLists.txt')
-rw-r--r--kppp/Rules/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/kppp/Rules/CMakeLists.txt b/kppp/Rules/CMakeLists.txt
new file mode 100644
index 00000000..bb4f384f
--- /dev/null
+++ b/kppp/Rules/CMakeLists.txt
@@ -0,0 +1,15 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+tde_auto_add_subdirectories( )
+
+install( FILES TEMPLATE DESTINATION ${DATA_INSTALL_DIR}/kppp/Rules )
+install( PROGRAMS checkrules DESTINATION ${DATA_INSTALL_DIR} )