summaryrefslogtreecommitdiffstats
path: root/kppp/logview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kppp/logview/CMakeLists.txt')
-rw-r--r--kppp/logview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kppp/logview/CMakeLists.txt b/kppp/logview/CMakeLists.txt
index a81b833f..204beeb5 100644
--- a/kppp/logview/CMakeLists.txt
+++ b/kppp/logview/CMakeLists.txt
@@ -33,6 +33,6 @@ install( FILES
tde_add_executable( kppplogview AUTOMOC
SOURCES
main.cpp loginfo.cpp log.cpp monthly.cpp export.cpp
- LINK kio-shared
+ LINK tdeio-shared
DESTINATION ${BIN_INSTALL_DIR}
)