summaryrefslogtreecommitdiffstats
path: root/lanbrowsing/kcmlisa/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lanbrowsing/kcmlisa/CMakeLists.txt')
-rw-r--r--lanbrowsing/kcmlisa/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lanbrowsing/kcmlisa/CMakeLists.txt b/lanbrowsing/kcmlisa/CMakeLists.txt
index 12072365..24446a44 100644
--- a/lanbrowsing/kcmlisa/CMakeLists.txt
+++ b/lanbrowsing/kcmlisa/CMakeLists.txt
@@ -24,7 +24,7 @@ link_directories(
##### other data ################################
install( FILES
- kcmkiolan.desktop kcmlisa.desktop kcmreslisa.desktop
+ kcmtdeiolan.desktop kcmlisa.desktop kcmreslisa.desktop
DESTINATION ${APPS_INSTALL_DIR}/.hidden )
@@ -32,7 +32,7 @@ install( FILES
tde_add_kpart( kcm_lanbrowser AUTOMOC
SOURCES
- main.cpp setupwizard.cpp kcmlisa.cpp kcmreslisa.cpp kcmkiolan.cpp
+ main.cpp setupwizard.cpp kcmlisa.cpp kcmreslisa.cpp kcmtdeiolan.cpp
portsettingsbar.cpp findnic.cpp
LINK tdeui-shared
DESTINATION ${PLUGIN_INSTALL_DIR}