summaryrefslogtreecommitdiffstats
path: root/lanbrowsing/kio_lan/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lanbrowsing/kio_lan/CMakeLists.txt')
-rw-r--r--lanbrowsing/kio_lan/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/lanbrowsing/kio_lan/CMakeLists.txt b/lanbrowsing/kio_lan/CMakeLists.txt
index d2fb242f..50794770 100644
--- a/lanbrowsing/kio_lan/CMakeLists.txt
+++ b/lanbrowsing/kio_lan/CMakeLists.txt
@@ -39,10 +39,10 @@ install( FILES
DESTINATION ${DATA_INSTALL_DIR}/konqsidebartng/virtual_folders/services )
-##### kio_lan (module) ##########################
+##### tdeio_lan (module) ##########################
-tde_add_kpart( kio_lan
- SOURCES kio_lan.cpp
+tde_add_kpart( tdeio_lan
+ SOURCES tdeio_lan.cpp
LINK tdeio-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)