summaryrefslogtreecommitdiffstats
path: root/akregator/src/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2013-09-03 20:02:55 +0200
committerSlávek Banko <slavek.banko@axis.cz>2013-09-03 21:02:00 +0200
commit533bad2a1503973aaf8186691422c2eda91d02d4 (patch)
treef7e52f62416048859aa9bde8425e20aac0e7c669 /akregator/src/Makefile.am
parent8144d5434bbd1c4448a37695aed6ad3d348043d8 (diff)
downloadtdepim-533bad2a1503973aaf8186691422c2eda91d02d4.tar.gz
tdepim-533bad2a1503973aaf8186691422c2eda91d02d4.zip
Additional k => tde renaming and fixes
Diffstat (limited to 'akregator/src/Makefile.am')
-rw-r--r--akregator/src/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/akregator/src/Makefile.am b/akregator/src/Makefile.am
index f88d0eabb..9af5fb09e 100644
--- a/akregator/src/Makefile.am
+++ b/akregator/src/Makefile.am
@@ -20,9 +20,9 @@ bin_PROGRAMS = akregator
# the application source, library search path, and link libraries
akregator_SOURCES = main.cpp mainwindow.cpp
-akregator_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
-akregator_LDADD = $(LIB_KPARTS) libakregatorprivate.la
-#akregator_LDADD = $(LIB_KPARTS) libakregatorprivate.la $(top_builddir)/libtdepim/libtdepim.la
+akregator_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+akregator_LDADD = $(LIB_TDEPARTS) libakregatorprivate.la
+#akregator_LDADD = $(LIB_TDEPARTS) libakregatorprivate.la $(top_builddir)/libtdepim/libtdepim.la
# this is where the desktop file will go
xdg_apps_DATA = akregator.desktop
@@ -145,8 +145,8 @@ libakregatorpart_la_SOURCES = \
kspeechsink.skel \
kspeech.stub
-libakregatorpart_la_LDFLAGS = $(KDE_RPATH) $(KDE_PLUGIN) $(LIB_KUTILS) -avoid-version -no-undefined $(all_libraries)
-libakregatorpart_la_LIBADD = libakregatorprivate.la $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_TDEHTML) $(LIB_KIO) $(LIB_KPARTS) -lDCOP -L$(top_builddir)/libtdepim -ltdepim
+libakregatorpart_la_LDFLAGS = $(KDE_RPATH) $(KDE_PLUGIN) $(LIB_TDEUTILS) -avoid-version -no-undefined $(all_libraries)
+libakregatorpart_la_LIBADD = libakregatorprivate.la $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_TDEHTML) $(LIB_TDEIO) $(LIB_TDEPARTS) -lDCOP -L$(top_builddir)/libtdepim -ltdepim
# this is where the desktop file will go
partdesktopdir = $(kde_servicesdir)