summaryrefslogtreecommitdiffstats
path: root/kabc/frontend/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:50 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:50 -0600
commitb363d2579af0a11b77e698aed2e1021c2233b644 (patch)
treef4a47b87354b7a6a3b266c8121bd8ddaeb7accaa /kabc/frontend/Makefile.am
parent61bddfe3a7226b18c68a76124b727c736f431688 (diff)
downloadtdepim-b363d2579af0a11b77e698aed2e1021c2233b644.tar.gz
tdepim-b363d2579af0a11b77e698aed2e1021c2233b644.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kabc/frontend/Makefile.am')
-rw-r--r--kabc/frontend/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kabc/frontend/Makefile.am b/kabc/frontend/Makefile.am
index a41a43633..675c6da14 100644
--- a/kabc/frontend/Makefile.am
+++ b/kabc/frontend/Makefile.am
@@ -4,7 +4,7 @@ METASOURCES = AUTO
bin_PROGRAMS = kabcfrontend
-kabcfrontend_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kabcfrontend_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
kabcfrontend_LDADD = -lkabc $(LIB_TDECORE)
kabcfrontend_SOURCES = main.cpp mainWindow.ui