summaryrefslogtreecommitdiffstats
path: root/kabc/frontend/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit460c52653ab0dcca6f19a4f492ed2c5e4e963ab0 (patch)
tree67208f7c145782a7e90b123b982ca78d88cc2c87 /kabc/frontend/Makefile.am
downloadtdepim-460c52653ab0dcca6f19a4f492ed2c5e4e963ab0.tar.gz
tdepim-460c52653ab0dcca6f19a4f492ed2c5e4e963ab0.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdepim@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kabc/frontend/Makefile.am')
-rw-r--r--kabc/frontend/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/kabc/frontend/Makefile.am b/kabc/frontend/Makefile.am
new file mode 100644
index 000000000..c7a413fcc
--- /dev/null
+++ b/kabc/frontend/Makefile.am
@@ -0,0 +1,10 @@
+INCLUDES = -I$(includedir)/kabc $(all_includes)
+
+METASOURCES = AUTO
+
+bin_PROGRAMS = kabcfrontend
+
+kabcfrontend_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+kabcfrontend_LDADD = -lkabc $(LIB_KDECORE)
+kabcfrontend_SOURCES = main.cpp mainWindow.ui
+