summaryrefslogtreecommitdiffstats
path: root/kaddressbook/kcmconfigs/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:44 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:44 -0600
commitd70ce47c224b328c429a5f2406e5e793b009541d (patch)
treecef1f2b51b5429229c2c5fad2436b60dddbcf6cc /kaddressbook/kcmconfigs/CMakeLists.txt
parent480ccc4ed6441c8e663dc62be689c19499d806ea (diff)
downloadtdepim-d70ce47c224b328c429a5f2406e5e793b009541d.tar.gz
tdepim-d70ce47c224b328c429a5f2406e5e793b009541d.zip
Additional kde to tde renaming
Diffstat (limited to 'kaddressbook/kcmconfigs/CMakeLists.txt')
-rw-r--r--kaddressbook/kcmconfigs/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/kaddressbook/kcmconfigs/CMakeLists.txt b/kaddressbook/kcmconfigs/CMakeLists.txt
index c273a9e3c..82d494cd8 100644
--- a/kaddressbook/kcmconfigs/CMakeLists.txt
+++ b/kaddressbook/kcmconfigs/CMakeLists.txt
@@ -38,7 +38,7 @@ tde_add_kpart( kcm_kabconfig AUTOMOC
SOURCES
kcmkabconfig.cpp kabconfigwidget.cpp extensionconfigdialog.cpp
addresseewidget.cpp
- LINK kabcommon-static kdepim-shared
+ LINK kabcommon-static tdepim-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)
@@ -48,7 +48,7 @@ tde_add_kpart( kcm_kabconfig AUTOMOC
tde_add_kpart( kcm_kabldapconfig AUTOMOC
SOURCES
addhostdialog.cpp kcmkabldapconfig.cpp ldapoptionswidget.cpp
- LINK kdepim-shared
+ LINK tdepim-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)
@@ -57,6 +57,6 @@ tde_add_kpart( kcm_kabldapconfig AUTOMOC
tde_add_kpart( kcm_kabcustomfields AUTOMOC
SOURCES kcmkabcustomfields.cpp
- LINK kabcommon-static kdepim-shared
+ LINK kabcommon-static tdepim-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)