summaryrefslogtreecommitdiffstats
path: root/kalarm/lib/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit460c52653ab0dcca6f19a4f492ed2c5e4e963ab0 (patch)
tree67208f7c145782a7e90b123b982ca78d88cc2c87 /kalarm/lib/Makefile.am
downloadtdepim-460c52653ab0dcca6f19a4f492ed2c5e4e963ab0.tar.gz
tdepim-460c52653ab0dcca6f19a4f492ed2c5e4e963ab0.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdepim@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kalarm/lib/Makefile.am')
-rw-r--r--kalarm/lib/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/kalarm/lib/Makefile.am b/kalarm/lib/Makefile.am
new file mode 100644
index 000000000..7d68a252b
--- /dev/null
+++ b/kalarm/lib/Makefile.am
@@ -0,0 +1,22 @@
+INCLUDES = -I$(top_srcdir)/kalarm -I$(top_srcdir) $(all_includes)
+
+noinst_LTLIBRARIES = libkalarm.la
+
+libkalarm_la_METASOURCES = AUTO
+
+libkalarm_la_SOURCES = \
+ buttongroup.cpp checkbox.cpp colourcombo.cpp colourlist.cpp \
+ combobox.cpp dateedit.cpp datetime.cpp label.cpp messagebox.cpp \
+ pushbutton.cpp radiobutton.cpp timeedit.cpp timespinbox.cpp \
+ timeperiod.cpp shellprocess.cpp slider.cpp spinbox.cpp spinbox2.cpp \
+ lineedit.cpp synchtimer.cpp
+
+noinst_HEADERS = \
+ buttongroup.h checkbox.h colourcombo.h colourlist.h \
+ combobox.h dateedit.h datetime.h label.h lineedit.h messagebox.h \
+ pushbutton.h radiobutton.h timeedit.h timespinbox.h \
+ timeperiod.h shellprocess.h slider.h spinbox.h spinbox2.h \
+ synchtimer.h spinbox2private.h
+
+DOXYGEN_REFERENCES=kdecore kdeui libkdepim
+include $(top_srcdir)/admin/Doxyfile.am